135 Star 289 Fork 153

缪斯的情人 / MuseUI

 / 详情

请教一下,是如何做到bootstrap兼容IE6的,他不是不兼容IE6么

待办的
创建于  
2013-08-12 14:28

如题

评论 (4)

一点拙见,选用bootstrap,对于后台UI,兼容IE6有多大的必要性呢。而且会带来太多的限制吧。这方面有个更完善的(从目前的项目、文档看)BUI了。其实我倒是希望有个不必兼容那么多东西的基于bootstrap的UI组件库,方便开发、维护,也能省下来各种hack的精力把组件做得更好。

建议很好,感谢,后期会考虑组件重构,兼容于bootstrap,ie6下提供优雅型降级支持

登录 后才可以发表评论

状态
负责人
里程碑
Pull Requests
关联的 Pull Requests 被合并后可能会关闭此 issue
分支
开始日期   -   截止日期
-
置顶选项
优先级
参与者(5)
6145 yanshare 1578914390 12359 khan 1578914837 689 muse 1578913854
CSS
1
https://gitee.com/muse/museui.git
git@gitee.com:muse/museui.git
muse
museui
MuseUI

搜索帮助