1 Star 0 Fork 2.7K

huangwenxiang / pig-ui

forked from lengleng / pig-ui 
Create your Gitee Account
Explore and code with more than 5 million developers,Free private repositories !:)
Sign up
Clone or download
package.json 2.17 KB
Copy Edit Web IDE Raw Blame History
smallwei authored 2018-02-18 20:58 . 替换压缩插件
{
"name": "pig-ui",
"version": "1.0.0",
"license": "MIT",
"description": "pig-ui",
"author": "浅梦 <1101766085@qq.com>",
"scripts": {
"dev": "node build/dev-server.js",
"start": "node build/dev-server.js",
"build": "node build/build.js",
"lint": "eslint --ext .js,.vue src"
},
"dependencies": {
"axios": "0.17.1",
"clipboard": "1.7.1",
"element-ui": "2.0.10",
"js-cookie": "2.2.0",
"normalize.css": "7.0.0",
"nprogress": "0.2.0",
"vue": "2.5.9",
"vue-router": "3.0.1",
"vuex": "3.0.1",
"screenfull": "3.3.2",
"jszip": "^3.1.4",
"vue-image-crop-upload": "^2.1.3",
"xlsx": "^0.10.8"
},
"devDependencies": {
"autoprefixer": "7.1.6",
"babel-core": "6.26.0",
"babel-eslint": "8.0.2",
"babel-loader": "7.1.2",
"babel-plugin-transform-runtime": "6.23.0",
"babel-preset-env": "1.6.1",
"babel-preset-stage-2": "6.24.1",
"babel-register": "6.26.0",
"chalk": "2.3.0",
"connect-history-api-fallback": "1.5.0",
"copy-webpack-plugin": "4.2.3",
"css-loader": "0.28.7",
"eslint": "4.11.0",
"eslint-friendly-formatter": "3.0.0",
"eslint-loader": "1.9.0",
"eslint-plugin-html": "4.0.1",
"eventsource-polyfill": "0.9.6",
"express": "4.16.2",
"extract-text-webpack-plugin": "3.0.2",
"file-loader": "1.1.5",
"friendly-errors-webpack-plugin": "1.6.1",
"html-webpack-plugin": "2.30.1",
"http-proxy-middleware": "0.17.4",
"node-sass": "^4.7.2",
"opn": "5.1.0",
"optimize-css-assets-webpack-plugin": "3.2.0",
"ora": "1.3.0",
"rimraf": "2.6.2",
"sass-loader": "6.0.6",
"semver": "5.4.1",
"shelljs": "0.7.8",
"svg-sprite-loader": "3.4.1",
"uglifyjs-webpack-plugin": "^1.2.0",
"url-loader": "0.6.1",
"vue-loader": "13.5.0",
"vue-style-loader": "3.0.3",
"vue-template-compiler": "2.5.9",
"webpack": "3.8.1",
"webpack-bundle-analyzer": "2.9.1",
"webpack-dev-middleware": "1.12.1",
"webpack-hot-middleware": "2.20.0",
"webpack-merge": "4.1.1"
},
"engines": {
"node": ">= 4.0.0",
"npm": ">= 3.0.0"
},
"browserslist": [
"> 1%",
"last 2 versions",
"not ie <= 8"
]
}

Comment ( 0 )

Sign in for post a comment

1
https://gitee.com/oschina-huangwenxiang521/pig-ui.git
git@gitee.com:oschina-huangwenxiang521/pig-ui.git
oschina-huangwenxiang521
pig-ui
pig-ui
clean

Search