3 Star 9 Fork 2

smart-doc-team / smart-doc-gradle-plugin

 / 详情

不支持 gradle 7.x

已完成
创建于  
2021-07-05 12:02

当前使用版本(必须填写清楚,否则不予处理)

com.github.shalousun.smart-doc:2.2.1

该问题是怎么引起的(如果最新版本已经修复的,会直接关闭)?

gralde 7.x 移除了 compile

重现步骤

报错信息

Execution failed for task ':app-demo:smartDocOpenApi'.
> Configuration with name 'compile' not found.

评论 (3)

程序员Tom 创建了任务
展开全部操作日志

请升级使用最新版本测试

:thumbsup: 2.2.2 版本的插件解决了这个问题

上官胡闹 任务状态从 待办的 修改为已完成
上官胡闹 添加了
 
wontfix
标签

登录 后才可以发表评论

状态
负责人
里程碑
Pull Requests
关联的 Pull Requests 被合并后可能会关闭此 issue
分支
开始日期   -   截止日期
-
置顶选项
优先级
参与者(2)
144669 sunyurepository 1578919422 770271 tomgao365 1578932449
Java
1
https://gitee.com/smart-doc-team/smart-doc-gradle-plugin.git
git@gitee.com:smart-doc-team/smart-doc-gradle-plugin.git
smart-doc-team
smart-doc-gradle-plugin
smart-doc-gradle-plugin

搜索帮助