1 Star 0 Fork 4

徐晓远 / OH-Signtool

forked from cgwLos / OH-Signtool 
加入 Gitee
与超过 1200万 开发者一起发现、参与优秀开源项目,私有仓库也完全免费 :)
免费加入
克隆/下载
main.spec 919 Bytes
一键复制 编辑 原始数据 按行查看 历史
cgwLos 提交于 2023-09-01 16:42 . 0.10版本
# -*- mode: python ; coding: utf-8 -*-
block_cipher = None
a = Analysis(
['main.py', 'signature.py', 'json_files.py'],
pathex=[],
binaries=[],
datas=[],
hiddenimports=[],
hookspath=[],
hooksconfig={},
runtime_hooks=[],
excludes=[],
win_no_prefer_redirects=False,
win_private_assemblies=False,
cipher=block_cipher,
noarchive=False,
)
pyz = PYZ(a.pure, a.zipped_data, cipher=block_cipher)
exe = EXE(
pyz,
a.scripts,
[],
exclude_binaries=True,
name='main',
debug=False,
bootloader_ignore_signals=False,
strip=False,
upx=True,
console=False,
disable_windowed_traceback=False,
argv_emulation=False,
target_arch=None,
codesign_identity=None,
entitlements_file=None,
)
coll = COLLECT(
exe,
a.binaries,
a.zipfiles,
a.datas,
strip=False,
upx=True,
upx_exclude=[],
name='main',
)
Python
1
https://gitee.com/xuxiaoyuan94/OpenHarmony-One-Click-Signature-Tool.git
git@gitee.com:xuxiaoyuan94/OpenHarmony-One-Click-Signature-Tool.git
xuxiaoyuan94
OpenHarmony-One-Click-Signature-Tool
OH-Signtool
master

搜索帮助

53164aa7 5694891 3bd8fe86 5694891