1 Star 0 Fork 9

BI4PWI / ProperTree-CN

forked from btwise / ProperTree-CN 
加入 Gitee
与超过 1200万 开发者一起发现、参与优秀开源项目,私有仓库也完全免费 :)
免费加入
该仓库未声明开源许可证文件(LICENSE),使用请关注具体项目描述及其代码上游依赖。
克隆/下载
ProperTree-MAC.spec 1.05 KB
一键复制 编辑 原始数据 按行查看 历史
btwise 提交于 2020-12-29 15:54 . update latest version
# -*- mode: python ; coding: utf-8 -*-
block_cipher = None
py_files = [
'ProperTree.py',
'Scripts/plistwindow.py',
'Scripts/plist.py',
'Scripts/run.py',
'Scripts/utils.py',
]
add_files = [
('Scripts/*.*', 'Scripts'),
]
a = Analysis(py_files,
pathex=['/Users/btwise/ProperTree-CN'],
binaries=[],
datas=add_files,
hiddenimports=[],
hookspath=[],
runtime_hooks=[],
excludes=[],
win_no_prefer_redirects=False,
win_private_assemblies=False,
cipher=block_cipher,
noarchive=False)
pyz = PYZ(a.pure, a.zipped_data,
cipher=block_cipher)
exe = EXE(pyz,
a.scripts,
a.binaries,
a.zipfiles,
a.datas,
[],
name='ProperTree',
debug=False,
bootloader_ignore_signals=False,
strip=False,
upx=True,
upx_exclude=[],
runtime_tmpdir=None,
console=False,
icon='logo.ico' )
马建仓 AI 助手
尝试更多
代码解读
代码找茬
代码优化
1
https://gitee.com/BI4PWI/ProperTree-CN.git
git@gitee.com:BI4PWI/ProperTree-CN.git
BI4PWI
ProperTree-CN
ProperTree-CN
master

搜索帮助

344bd9b3 5694891 D2dac590 5694891