1 Star 1 Fork 0

张小农 / pystinger

加入 Gitee
与超过 1200万 开发者一起发现、参与优秀开源项目,私有仓库也完全免费 :)
免费加入
该仓库未声明开源许可证文件(LICENSE),使用请关注具体项目描述及其代码上游依赖。
克隆/下载
stinger_server_linux.spec 1.01 KB
一键复制 编辑 原始数据 按行查看 历史
zhaochengyu 提交于 2020-07-23 14:06 . - typo
# -*- mode: python -*-
block_cipher = None
a = Analysis(['stinger_server.pyw'],
pathex=['/root/Code/pystinger'],
binaries=[],
datas=[],
hiddenimports=[],
hookspath=[],
runtime_hooks=[],
excludes=[
"jinja2",
"_tkinter",
"distutils",
"six",
"setuptools",
"multiprocessing",
"gevent",
"twisted",
],
win_no_prefer_redirects=False,
win_private_assemblies=False,
cipher=block_cipher,
noarchive=False)
pyz = PYZ(a.pure, a.zipped_data,
cipher=block_cipher)
exe = EXE(pyz,
a.scripts,
a.binaries,
a.zipfiles,
a.datas,
[],
name='stinger_server',
debug=False,
bootloader_ignore_signals=False,
strip=False,
upx=True,
runtime_tmpdir=None,
console=True )
1
https://gitee.com/zhanghk668/pystinger.git
git@gitee.com:zhanghk668/pystinger.git
zhanghk668
pystinger
pystinger
master

搜索帮助